Back to overview
Downtime

Network Outage on Node 01

Feb 17 at 07:26am HST
Affected services
Node01
web grandify.eu
panel

Resolved
Feb 19 at 09:52am HST

Network configuration has been successfully restored and all services on Node 01 are now fully operational. We will continue monitoring the system to ensure ongoing stability and prevent recurrence of similar incidents.

Updated
Feb 19 at 09:52am HST

Manual network and DNS reconfiguration is currently being applied on Node 01 to restore full service functionality. Connectivity and stability tests are being performed to ensure proper resolution and routing.

Updated
Feb 19 at 09:51am HST

The issue has been identified as a network disruption caused by a reset on the VPS provider’s infrastructure. DNS requests were not being properly resolved, which resulted in service unavailability despite IP connectivity remaining functional.

Updated
Feb 18 at 09:50am HST

We have detected a service outage affecting Node 01. The server is currently unreachable and initial diagnostics are in progress. We are verifying network connectivity and infrastructure availability with our VPS provider.

Created
Feb 17 at 07:26am HST

Node01 downtime