Back to overview
Downtime
Node01 downtime
Nov 30 at 08:23am HST
Affected services
Node01
Resolved
Nov 30 at 08:38am HST
Porblem resolved, changed DNS
Affected services
Created
Nov 30 at 08:23am HST
We are aware of the downtime affecting our main node and are currently investigating the issue with our provider.
Affected services